Date: prev next · Thread: first prev next last
2010 Archives by date, by thread · List index

On Sat, 2010-10-16, AG wrote:

I dropped this into the thread on the beta 2 release, but that was the 
wrong place and it subsequently got lost.  So, to give it its own thread 
just in case others need it in the future.

For my Debian system, I found 
and once I downloaded the relevant deb tarball I ran into some 
difficulties installing it.  I unpacked the tarball and ran, as sudo, sh 

The process kicked up some errors...

I ran into dependency problems on one of my Ubuntu 10.04 installations
(where LibO beta 1 had been installed) but no problem on the other
(which did not have a previous install of LibO). On the problem machine,
I attempted to install LibO beta 2 (from .deb) without uninstalling beta
1 first, not realising at that point that I needed to uninstall the
earlier version. Then I attempted to uninstall anything to do with LibO
and start afresh, but something's not going right. 

I'll go through this thread in detail later (it all came in during my
night) and see if I can sort out my problem. Otherwise, I'll be back.
I'm not greatly experienced with troubleshooting Linux installations, or
even understanding some of the instructions ;-) so I may have some dumb
questions along the way.


E-mail to for instructions on how to unsubscribe
List archives are available at
All messages you send to this list will be publicly archived and cannot be deleted


Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.