Date: prev next · Thread: first prev next last
2011 Archives by date, by thread · List index

Re: [tdf-discuss] [Solved] Re: Ping Florian - StartCom Certs


2011/2/27 NoOp <glgxg@sbcglobal.net>

On 02/27/2011 11:52 AM, M Henri Day wrote:
2011/2/27 NoOp <snipped>

On 02/27/2011 07:10 AM, M Henri Day wrote:
...
That's OK as it is pulling the images from an http vs http:


http://www.libreoffice.org/assets/resized_screenshots_avoid/Screenshot-12.png
In other words, its mixed & only 'partially' secure.


Not quite sure what you mean by «pulling the images from an http vs http»
here, Gary, as the address for which the anomalous security ratings is
shown
is, in fact, «https://www.libreoffice.org/», i e, a https address. In
any
event, I still get the above messages for «https://www.libreoffice.org/»
on
Opera....

What that means is that the rotating images that you see on the page
showing LO screenshots are obtained from
http://www.libreoffice.org/assets/resized_screenshots_avoid/. That's a
non-encrypted link & so Opera is telling you that there are unencrypted
objects on the page & therefore isn't completely secure. In other
browsers (Firefox for instance) you will see a 'broken lock' on that
page to indicate that it has mixed objects (unencrypted/encrypted).


Gary, I can't access the
http://www.libreoffice.org/<http://www.libreoffice.org/assets/resized_screenshots_avoid/>
assets/resized_screenshots_avoid/<http://www.libreoffice.org/assets/resized_screenshots_avoid/><http://www.libreoffice.org/assets/resized_screenshots_avoid/>page
; when I try I'm informed that I don't have the requisite permissions.
However, precisely as you said - which, of course, I should have noted
previously - in Firefox, when I access the
http://www.libreoffice.org/<http://www.libreoffice.org/assets/resized_screenshots_avoid/>page,
a note to the effect that the website has not provided any information
on the owner is displayed and in addition, under technical details, a
message to the effect that the website is partially encrypted and that
certain portions of the page were not encrypted before being sent over the
internet....

Henri




If you try https://www.libreoffice.org/download/ that page should show
the security lock. And if you check the security (Tools|Advanced|Page
Security Info) you should see:
The connection to www.libreoffice.org is secure.

Opera/9.80 (X11; Linux i686; U; en) Presto/2.7.62 Version/11.01


That was indeed the case on Opera 11.01 on my 64-bit Ubuntu 10.10
setup....


The issue, at this point, is with SeaMonkey (linux) & Konquer. If I try
on SeaMonkey Windows 2.1b2 it's fine:
http://img402.imageshack.us/f/seamonkeycertwindows1.png/

I've posted on the SeaMonkey dev group to see I someone there can figure
out the issue.

Looks like a SeaMonkey profile issue. Just tried on a different machine
& the regular profile gets the errors. Switched to a clean 'test'
profile and https://www.libreoffice.org/download works fine (linux). Now
I just have to find the correct mozilla sqlite file that apparently is
still stuck on *.documentfoundation.org and not picking up
*.libreoffice.org.

Apologies for for the false alarm & noise.


Gary
...


--
Unsubscribe instructions: E-mail to discuss+help@documentfoundation.org
Archive: http://listarchives.documentfoundation.org/www/discuss/
*** All posts to this list are publicly archived for eternity ***




-- 
























*老朽
頓首

M Henri Day, PhD, MD
Stadshagsvägen 22, 5tr
S-112 50 Stockholm
SUÈDE

Tel : +46 8 6183098
Email : mhenriday@gmail.com
Skype/Google Talk : mhenriday
http://mhenriday.googlepages.com
http://mhenriday.blogspot.com/
http://www.stumbleupon.com/stumbler/mhenriday/*

-- 
Unsubscribe instructions: E-mail to discuss+help@documentfoundation.org
Archive: http://listarchives.documentfoundation.org/www/discuss/
*** All posts to this list are publicly archived for eternity ***

Context


Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.