Date: prev next · Thread: first prev next last
2011 Archives by date, by thread · List index

Re: [tdf-discuss] Euro symbol not inserted into write documents


Le 19/03/2011 09:41, AG a écrit :
Greetings all

In LibO Write, I am unable to insert the special character of the Euro
symbol into the text.  I can in Calc, but in Write when I try to do so
all that is shown is a slim grey bar where the symbol should be.

I am using the Symbol fonts (which is the only place I could find the
Euro symbol) on an up-to-date GNU/Linux Debian testing machine.

Has anyone else come across this, and what are the fixes/ work-arounds?

Many thanks

AG

Hi,

Have you tried AltGr+E with some common fonts like DejaVu or Liberation ?

JBF

-- 
Seuls des formats ouverts peuvent assurer la pérennité de vos documents.


-- 
Unsubscribe instructions: E-mail to discuss+help@documentfoundation.org
Archive: http://listarchives.documentfoundation.org/www/discuss/
*** All posts to this list are publicly archived for eternity ***

Context


Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.