Date: prev next · Thread: first prev next last
2010 Archives by date, by thread · List index

 On 06/10/10 09:59 PM, Traduction.BIZ wrote:
Hi, :-)

I installed LibreOffice 3.3 beta on Ubuntu 10.10. My language support
settings were set to en_ph and LibO would not load. I got the message:

"Missing vcl resource. This indicates that files vital to localisation
are missing. You might have a corrupt installation."

followed by:

"The program cannot be started. A general error occurred while
accessing your central configuration."

I changed my system-wide language to en and en_us but I'm still
getting the same result.

I have OOo 3.2 installed also (it's still working).

Anyone got any ideas?

David Nelson
You may not have got all the needed packages.
I got the same error message.

do a sudo apt-get install libreoffice3* lobasis3.3* libreoffice-debian-menus
...will install "everything" including the extensions.

Write back if you have issues.
Scott Furry

To unsubscribe, send an empty e-mail to
All messages you send to this list will be publicly archived and cannot be deleted.
List archives are available at


Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.