Date: prev next · Thread: first prev next last
2010 Archives by date, by thread · List index

Yes, I'm as root, and the problem persist, I skipped the
specification, but here is the correct sequence:

 ./configure --with-distro=SUSE --disable-kde --enable-kde4
#  bin/ooinstall /opt/libreoffice

Note the # symbol, so I'm as root, but it gives me that error. U_U

And now that you mention it, I'll try to do the compilation process
without mono support, to see what happens, and yes it seems like I
have a complete installation, but I want one "Error Free". n_n

On Mon, Oct 4, 2010 at 5:27 AM, Michael Meeks <> wr
Hi MArco,

On Sun, 2010-10-03 at 09:07 -0500, Marco ''AlpVonKri'' Flores wrote:
Thanks to all for your advices, I solved the problem thanks to your
help, I found that I was compiling for KDE 4 and KDE 3, so this is how
the problem was solved:

       Ah - ok :-)

And now I have this other error after all previously mentioned:
Any ideas?

Finishing the mono installation...
Failure adding assembly /opt/libreoffice/ure/lib/cli_basetypes.dll to
the cache: gac directories could not be create, possibly permission

       This looks like a message from bin/ooinstall ?
 after a full compile,
and a functioning install :-)

       If so - whoot ! it worked for you; the mono re
lated error is down to us
not enabling mono support; and is just irrelevant.

       You should have a functioning install you can
play with - great
news :-)



--  <><, Pseudo Engineer, itinerant idio

Marco "AlpVonKri" Flores
Computer Systems Engineer
Ing. Sistemas Computacionales

Member ~ Ambassador ~ Weekly News
Miembro ~ Embajador ~ Noticias Semanales
To unsubscribe, send an empty e-mail to
All messages you send to this list will be publicly archived and cannot be deleted.
List archives are available at


Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.