Date: prev next · Thread: first prev next last
2012 Archives by date, by thread · List index

Re: [tdf-discuss] Too dangerous putting 3.6.x on the main download page at the moment without putting an orange circle and second in place order


Þann fös 17.ágú 2012 09:27, skrifaði Carlo Strata:
Il 16/08/2012 18:49, Cor Nouws ha scritto:
Hi Carlo,

Carlo Strata wrote (16-08-12 18:44)
I think we must follow a more conservative way promoting
the download
and the installation of 3.6.x version *at the moment.*
[...]
What do you think about?

I'd rather put energy in improving, than in re-doing the
discussion we had before (for n times ;-) )

Cheers,


Of course!!!

But the two things are not excluding one another (!!!) so
that we could:
- improve 3.6.x branch (I have personally already abandoned
the 3.5 one and start to use and test the 3.6 in my engineer
activity too, but I am a computer science industrial
engineer and I know how to behave in case of simple (?)
troubles...);
- make People to download the 3.5.6 or next 3.5.x as stable
and production oriented branch for a couple of months still;

+1

- let People absolutely (!!!) know - and in the main (!!!)
download page too - there is a richer 3.6.x branch and try
it with the mind/thought that it is an initial/first release
version so that they do not think that LibreOffice - at all
- is still an "unstable" office suite...

This could people to love LibreOffice stability and - in
case - test and adopt new features...

Me and many other People out there are working to spread
LibreOffice installation and effective/real use in many
working reality: I personally do not think that we want to
destroy all this marketing and adoption work all over the
World...

---------------

There will be always a new (features richer) version, but
remember that 90% of People use 20% of features and must use
it in a rock stable manner!!!


Where I'm concerned most is that in my area this is the time of year where sysadmins in schools/institutions are rigging their systems for the semester. They prefer stability and resemblance to existing documentation/courseware. They don't care so much about features other than MSO-interoperability, and often they distrust any X.x.0 version.

Even if decent sysadmins would easily find a version to suit their needs, most of the pupils will download (for home use) the first version offered to them, which may not be identical.

Then there is an argument that LO-3.5 is better localised in my language than LO-3.6.

Just thoughts,
Sveinn í Felli


--
Unsubscribe instructions: E-mail to discuss+help@documentfoundation.org
Problems? http://www.libreoffice.org/get-help/mailing-lists/how-to-unsubscribe/
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.documentfoundation.org/www/discuss/
All messages sent to this list will be publicly archived and cannot be deleted

Context


Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.