Date: prev next · Thread: first prev next last
2011 Archives by date, by thread · List index

[tdf-discuss] problems with re-captcha on the application website


Hi, 

I've tried to fill in the form for the membership application and then submit it. But I don't see 
an image there. I only the an icon, that indicates that there should be an image. 

And clicking on the reload button only results in the message: 
Input error: Invalid referer

I've tried reloading the page several times (even a forced reload, but still, I can't see any 
picture). 

Any ideas?

Sigrid

-- 
Unsubscribe instructions: E-mail to discuss+help@documentfoundation.org
Posting guidelines + more: http://wiki.documentfoundation.org/Netiquette
List archive: http://listarchives.documentfoundation.org/www/discuss/
All messages sent to this list will be publicly archived and cannot be deleted

Context


Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.