Date: prev next · Thread: first prev next last
2011 Archives by date, by thread · List index

Re: [tdf-discuss] Crash with LibreOffice 3.3.2rc1-Impress


Il 12/03/2011 10:19, Andreas Mantke ha scritto:
Hi all,

I get an crash with LibreOffice 3.3.2rc1in the modul Impress if I create in my
presentation a new slide (layout title and field with a listing. I change to the
outline view and copy the outline from another presentation (beginning with the
listing and ending with the title and the listing of a second slide) into the listing
of my current presentation. Impress crashed short after this action.

I explored the situation a bit and tried again with a title in the new slide (of my
current presentation) and every thing works. In my opinion the crash is caused from
the missing title of the new slide.

My environment: openSuSE 11.3-x64, KDE 4.4.4, LibreOffice 3.3.2-x64-rc1.

Regards,
Andreas

Hi Andreas,

I suppose your LibreOffice is the vanilla one (that one, in the linux, x86-64, rpm version, you could download fron www.libreoffice.org).

Have you tried to uninstall it and install directly from the OpenSuSE Build Service that has released just yesterday:
http://download.opensuse.org/repositories/LibreOffice:/Unstable/

You can, with "root" rights:

- copy from the "11.3" directory the .repo file in your
/etc/zypp/repos.d

directory;

- activate the repo autoupdate:

-- with yast repo management or

-- this command sequence
--- zypper lr
--- <take the LibreOffice repo number/index (said "lorn")>
--- zypper mr -r "lorn" r

- install LibreOffice, explicitly adding your language (german I suppose) support too, with:
-- yast or
-- <command line>:
--- zypper in libreoffice
--- SuSEconfig

Test again your behavior, your trouble, your problem and post here again.

Have a nice day,

Carlo

--
Unsubscribe instructions: E-mail to discuss+help@documentfoundation.org
Archive: http://listarchives.documentfoundation.org/www/discuss/
*** All posts to this list are publicly archived for eternity ***

Context


Privacy Policy | Impressum (Legal Info) | Copyright information: Unless otherwise specified, all text and images on this website are licensed under the Creative Commons Attribution-Share Alike 3.0 License. This does not include the source code of LibreOffice, which is licensed under the Mozilla Public License (MPLv2). "LibreOffice" and "The Document Foundation" are registered trademarks of their corresponding registered owners or are in actual use as trademarks in one or more countries. Their respective logos and icons are also subject to international copyright laws. Use thereof is explained in our trademark policy.